Si tienes alguno de estos modelos de iPhones despídete de WhatsApp en 2020

En una nueva actualización de sus políticas de uso, la conocida aplicación de mensajería anuncia que únicamente prestará servicio a los sistemas operativos iOS 9 y en Android 4.0.3 en adelante
Es la «limpieza» anual de los servicios digitales. Cada cierto tiempo, las compañías tecnológicas deciden cortar por lo sano: a partir de una versión de sus software se dejará de prestar soporte. No quiere decir que dejen de funcionar sus plataformas, pero se corre el riesgo de que no ruede de manera correcta. WhatsApp, conocida aplicación de mensajería instantánea, ha actualizado una vez más sus términos de uso advirtiendo que los terminales con sistemas operativos antiguos no recibirán actualizaciones.

En su apartado de «Preguntas y Respuestas», la popular aplicación ha añadido una actualización de los sistemas operativos que continuarán recibiendo soporte técnico a partir del 1 de febrero de 2020. Se trata de las versiones Android 4.0.3 (conocida como Ice Cream Sandwich y lanzada en 2011) y iOS 9 (liberada en 2015) en adelante.
Una decisión, por tanto, que dejará fuera a las versiones anteriores. Para estos sistemas operativos ya no se podrán crear nuevas cuentas ni volver a verificar las existentes, a pesar de que «podrá continuar utilizando WhatsApp» en las versiones anteriores de Android 2.3.7 y iOS 8 hasta el 1 de febrero del próximo año.

Hay que tener en cuenta que WhatsApp solo se puede activar desde un número de teléfono en un único dispositivo. No hay opción para transferir su historial de chat entre plataformas. Sin embargo, desde la compañía aseguran que existe la opción de «exportar el historial de chat como un archivo adjunto de correo electrónico».

Además, WhatsApp ha confirmado que ya no se podrá usar la «app» en Windows Phone a partir del 31 de diciembre de 2019, y es posible que WhatsApp no esté disponible en la tienda virtual Microsoft Store. La compañía, por tanto, insta a los consumidores a actualizar sus dispositivos móviles a las versiones más actualizadas.

FUENTE: https://www.abc.es/tecnologia/consultorio/abci-si-tienes-alguno-estos-mo...